IDX websites are unavailable
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 14:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 14:28 CDT
Update
Our cloud provider initiated a database upgrade that should had zero downtime. Unfortunately, that was not the case. We are working with our cloud provider to understand what happened in order to prevent this type of issue in the future.
Posted Aug 03, 2023 - 14:27 CDT
Identified
We have identified the issue and sites are becoming available again.
Posted Aug 03, 2023 - 14:11 CDT
Investigating
We are currently investigating an issue affecting website availability.
Posted Aug 03, 2023 - 14:08 CDT
This incident affected: Real Geeks IDX Websites (Website Content, Property Data (RETS/IDX and Web API), Property Update Emails & Push Notifications, Seller Valuation Tool).