Lead Import database changes
Incident Report for Real Geeks
Resolved
Database changes were successful and the lead import feature is available again.
Posted May 12, 2021 - 18:45 CDT
Monitoring
Database changes are complete. The code change to re-enable imports is currently being deployed, and the feature should be available again shortly.
Posted May 12, 2021 - 18:37 CDT
Identified
Database changes have begun.
Posted May 12, 2021 - 18:25 CDT
Investigating
In preparation for some improvements to the way we import leads from CSV, we need to make some changes to the database. During this time, uploading of new CSVs will be disabled. All other CRM features should remain available. We anticipate that this process should take no more than an hour.
Posted May 12, 2021 - 18:18 CDT
This incident affected: Real Geeks CRM (Lead Manager).