Server errors on RG sites
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 15:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 13:50 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 13:32 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 13:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 13:07 CDT
Investigating
We are currently investigating this issue.
Posted Oct 05, 2023 - 12:47 CDT
This incident affected: Real Geeks IDX Websites (Website Content, Property Data (RETS/IDX and Web API), Property Update Emails & Push Notifications, Seller Valuation Tool).