Trestle CRMLS photo's missing from property data
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 16:10 CDT
Monitoring
We've been able to work around or resolve the issues with missing images on CRMLS. Images for properties added to the MLS to day or yesterday should already be available. Images for properties added last week or over the weekend are being downloaded now.
Posted Jul 20, 2021 - 12:36 CDT
Update
We are still experiencing issues with media for CRMLS on trestle. We are in communication with their team regarding this but there are no significant updates.
Posted Jul 16, 2021 - 13:04 CDT
Update
We received a response from trestle stating that they re looking in these errors
Posted Jul 15, 2021 - 17:39 CDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2021 - 12:22 CDT
This incident affected: Real Geeks IDX Websites (Property Data (RETS/IDX and Web API)).