Login with Facebook outage
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 17:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 16:33 CDT
Identified
Facebook is experiencing issues with social login, i.e. Login With Facebook, globally. This means that Login with Facebook does not work for Real Geeks sites. We're waiting for Facebook to resolve the issue on their.
Posted Apr 30, 2021 - 10:17 CDT
This incident affected: Facebook Ads Manager.