Issues loading listing photos
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:28 CDT
Update
Images are loading more consistently now. We are monitoring the situation to make ensure full reovery.
Posted Jun 13, 2023 - 15:55 CDT
Identified
AWS Lambda is having issues in the `us-east-1` region. Real Geeks uses lambda to resize user-uploaded and property images. This is causing these images to not load in some cases.


AWS status updates can be found here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 15:41 CDT
This incident affected: Real Geeks IDX Websites (Website Content).