Some users are experiencing issues logging into the CRM
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 15:05 CDT
Monitoring
A fix has been implemented and we are monitoring the situation. If you were affected by this issue, you will be required to log back into the Lead Manager.
Posted Aug 30, 2023 - 12:01 CDT
Identified
We've identified the cause of the issue and have implemented a fix. If you are affected, you will be asked to log back into your Real Geeks account in order to get back into Lead Manager.
Posted Aug 30, 2023 - 11:37 CDT
Update
We are still investigating the cause of this issue and do not yet have a fix. A temporary workaround is to clear your cookies and log back in to Lead Manager.
Posted Aug 30, 2023 - 10:45 CDT
Investigating
We are investigating an issue affecting users ability to access the Lead Manager CRM.
Posted Aug 30, 2023 - 09:03 CDT
This incident affected: Real Geeks CRM (Lead Manager).