Receiving generic RETS errors from CREA servers while attempting to download updates
Incident Report for Real Geeks
Resolved
We have been notified by CREA that the issues on their end have been resolved and we are able to download data again.
Posted Jul 22, 2021 - 16:18 CDT
Update
We are still experiencing the issue and are continuing to reach out to their support team for guidance
Posted Jul 22, 2021 - 13:04 CDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 16:09 CDT
Investigating
We are attempting to reach out to the CREA technical support team for assistance
Posted Jul 21, 2021 - 16:09 CDT
This incident affected: Real Geeks IDX Websites (Property Data (RETS/IDX and Web API)).