Intermittent 500 errors on sites
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 10:21 CDT
Investigating
We are currently investigating this issue.
Posted Jul 21, 2023 - 10:02 CDT
This incident affected: Real Geeks IDX Websites (Website Content, Property Data (RETS/IDX and Web API), Property Update Emails & Push Notifications, Seller Valuation Tool).