Delay processing Drip activities and subscriptions
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 04:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 20:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 20:30 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 14:29 CDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 12:48 CDT
This incident affected: Real Geeks CRM (Drip System).