Some users are unable to access the lead manager
Incident Report for Real Geeks
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 19:08 CDT
Monitoring
We've resolved the underlying issue with the Microsoft 365 email integration and the Lead Manager.
Posted Jun 06, 2023 - 16:57 CDT
Update
We have implemented a temporary fix while we work on resolving the underlying cause. Clients who have integrated with Microsoft email in the last four days are affected. New integrations with Microsoft will lead to failures, so please refrain from integrating with Microsoft email for the time being.
Posted Jun 06, 2023 - 13:27 CDT
Identified
If your user account is synced with Microsoft Office 465 email, you may get an error message when visiting the lead manager. We are working on a fix. This was caused by upgrading some software we use to support the lead manager and had this unintended consequence.
Posted Jun 06, 2023 - 12:26 CDT
This incident affected: Real Geeks CRM (Lead Manager).